Partial Service Disruption for Affirm Checkout
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 13:48 PDT
Monitoring
Our checkout service has recovered and is working as expected again. We will be monitoring for stability.
Posted Jul 15, 2021 - 13:07 PDT
Investigating
We are currently experiencing a partial service disruption for our checkout service. Our engineers are looking into this issue and we will provide updates as we know more.
Posted Jul 15, 2021 - 12:39 PDT
This incident affected: Affirm Checkout (US).