Affirm Checkout Degradation
Incident Report for Affirm
Resolved
This issue is now fully resolved, as the errors have completely subsided.
Posted Apr 30, 2021 - 16:11 PDT
Monitoring
The errors have been steadily going down due to the solution we have implemented. We will continue monitoring the situation until the errors have completely subsided and the issue is fully resolved.
Posted Apr 30, 2021 - 15:58 PDT
Update
We are in the process of deploying a solution that will increase the capacity of our services to handle the increased traffic that seems to have caused the issue. We will provide an update here as soon as we have more information.
Posted Apr 30, 2021 - 15:28 PDT
Update
We have identified the root cause of the errors and are preparing a solution to deploy. We will provide an update here as soon as we have more information.
Posted Apr 30, 2021 - 15:03 PDT
Identified
We have identified the root cause of the errors and are working to implement a solution as quickly as possible. We will provide an update here as soon as we have more information.
Posted Apr 30, 2021 - 14:43 PDT
Update
We are now seeing many of Affirm's services become functional again. However, there are still small partial outages occurring across various services. We will provide another update in 15 minutes as our engineering teams continue to investigate.
Posted Apr 30, 2021 - 14:26 PDT
Update
We are still seeing a partial outage across a number of our services. We are actively working to identify the root cause and will provide another update in 15 minutes.
Posted Apr 30, 2021 - 14:01 PDT
Update
We wanted to provide an update that we are seeing a partial outage across multiple services including sign-in, checkout, promotional messaging, and the merchant dashboard. Our engineering team is continuing to work to identify the root cause and implement a solution as soon as possible.
Posted Apr 30, 2021 - 13:35 PDT
Investigating
We are currently experiencing a degradation in our checkout service. Our engineering team is working to identify the root cause and implement a solution as soon as possible.
Posted Apr 30, 2021 - 13:25 PDT
This incident affected: Affirm Checkout (US) and Merchant Operations (US).