Partial Merchant Dashboard Outage
Incident Report for Affirm
Resolved
The fix to Merchant Dashboard has been applied and fully ramped without issue. This partial outage is now resolved.
Posted Aug 02, 2022 - 13:51 PDT
Monitoring
We have mitigated the issue to restore functionality to merchant dashboard while we implement a fix for it. We are monitoring the situation to ensure that US merchant portal maintains functional. We will provide an update when the fix has been implemented and the issue is resolved.
Posted Jul 29, 2022 - 10:16 PDT
Identified
We have identified the root cause and are continuing to work on a fix for the merchant portal disruption. We will provide more updates as they come along.
Posted Jul 29, 2022 - 08:52 PDT
Investigating
We are aware of an issue where Affirm's merchant dashboard is experiencing an outage for various US merchants. Our team is currently investigating, and we will provide additional updates as soon as possible.
Posted Jul 29, 2022 - 08:15 PDT
This incident affected: Merchant Operations (US).