Some checkouts experiencing increased latencies
Incident Report for Affirm
Resolved
The Checkout latencies have returned to normal levels.
Posted Nov 25, 2022 - 16:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.

We are seeing latencies begin to fall.
Posted Nov 25, 2022 - 14:58 PST
Update
We are validating a fix to decrease checkout flow latencies.

We will update when the deploy has been made in production.
Posted Nov 25, 2022 - 14:02 PST
Identified
We have reopened the immediately previous latency issue.

We are seeing tail-end timings climb on Affirm US checkouts.
Posted Nov 25, 2022 - 13:37 PST
This incident affected: Affirm Checkout (US).