Errors on Affirm checkout
Incident Report for Affirm
Resolved
This incident has been declared resolved.
Posted Nov 23, 2022 - 10:06 PST
Update
Errors have not resumed and Affirm checkout remains fully operational.

We will continue to monitor for another 30 minutes before calling the situation fully resolved.
Posted Nov 23, 2022 - 09:29 PST
Monitoring
During a brief window, users experienced errors at various stages of checkout. The incident lasted less than 5 min

We are investigating logs to determine root cause and ensure stability. We are currently monitoring in real time and will update as the situation develops.
Posted Nov 23, 2022 - 08:59 PST
This incident affected: Affirm Checkout (US) and Affirm Purchase API (US).