Degradation in Loan Application Service (Canada)
Incident Report for Affirm
Resolved
This issue has been resolved.
Posted Nov 25, 2022 - 11:56 PST
Monitoring
Disruptions to Affirm Checkout in Canada have not been observed since yesterday.

A mitigation plan if the issue resurfaces has been devised. We will continue to monitor the situation, then update and resolve.
Posted Nov 23, 2022 - 11:29 PST
Update
Loan application issues for Canadian users have not resurfaced since this morning.

Investigation into mitigation strategies is ongoing.
Posted Nov 22, 2022 - 16:56 PST
Update
Loan application issues have not resurfaced since the last status update.

The root cause appears to be with a 3rd party partner. We are working with them now to prevent further issues and will provide updates as the investigation proceeds.
Posted Nov 22, 2022 - 11:38 PST
Investigating
We are experiencing intermittent degradation on loan application service for users in Canada. Users may see a checkout fail, but should succeed upon a retry. Engineering teams are verifying the root cause now.
Posted Nov 22, 2022 - 10:03 PST
This incident affected: Affirm Checkout (Canada).