API Response Time Degraded Performance
Incident Report for Affirm
Resolved
Response times have recovered and our APIs are working normally.
Posted Sep 21, 2021 - 20:44 PDT
Investigating
Affirm is experiencing delayed response times on some API endpoints. We are investigating now.
Posted Sep 21, 2021 - 19:57 PDT