Increased errors with Affirm checkout
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 06:19 PST
Monitoring
We have implemented a fix and are actively monitoring the results.
Posted Nov 23, 2022 - 06:02 PST
Update
We are actively working on addressing this issue.
Posted Nov 23, 2022 - 05:55 PST
Identified
We are currently experiencing elevated level of errors that are affecting Affirm Checkout, Transactions and Charges API. Some customers may be experiencing an inability to complete their checkout with Affirm. We believe we have identified the cause of the disruption and are working on a fix. We will provide additional updates as we know more.
Posted Nov 23, 2022 - 05:24 PST
Investigating
We are currently experiencing elevated level of errors that are affecting Affirm Checkout related to get and create applications. Some customers may be experiencing an inability to complete their checkout when using Affirm at checkout. We believe we have identified the cause of the disruption and are currently attempting to fix the issue. We will provide additional updates as we know more.
Posted Nov 23, 2022 - 05:03 PST
This incident affected: Affirm Checkout (US), Affirm Charges API (US), Affirm Purchase API (US), and Affirm Transactions API (US).