Degradation to merchant creation/onboarding
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 15:11 PDT
Update
Formerly degraded service has remained healthy since the last update. The incident is now marked as resolved.
Posted Aug 04, 2022 - 15:10 PDT
Monitoring
Our partner has declared the incident resolved on their side and merchant creation/onboarding has remained healthy since the last update. We will continue to monitor and close the incident after a period of observation.
Posted Aug 04, 2022 - 14:07 PDT
Identified
The issue has been identified as a failing 3rd party dependency. We are investigating mitigation strategies now. Activity has returned to normal for now.
Posted Aug 04, 2022 - 13:55 PDT
Investigating
We are aware of an issue where new merchants are unable to successfully register with Affirm. Our team is currently investigating, and we will provide additional updates as soon as possible.
Posted Aug 04, 2022 - 13:50 PDT
This incident affected: US - Platforms / Payment Gateways (US - Shopify Payments App).