Checkout Disruption for Affirm US merchants

Incident Report for Affirm

Resolved

The root cause for this incident was identified and the issue was mitigated.
Posted Jun 26, 2024 - 15:03 PDT

Investigating

We are investigating a short lived failure across checkout related services. We have already seen recovery in the last several minutes but are ensuring the health of services and solidifying root cause.
Posted Jun 26, 2024 - 15:02 PDT
This incident affected: Affirm Checkout (US) and Affirm Prequalification (US).