Affirm Mobile Application Degradation for US Users

Incident Report for Affirm

Resolved

We have identified that this issue was isolated to Android users and we have seen our services return to their usual performance.
Posted Dec 08, 2023 - 11:50 PST

Monitoring

We have rerouted traffic from the impacted cluster and we have started seeing the affected services recover. We will continue to monitor the situation to ensure that degradation does not resume.
Posted Dec 08, 2023 - 11:41 PST

Investigating

We are aware of an issue affecting the Affirm Mobile Application for users in the US. Our team is currently investigating, and we will provide additional updates as soon as possible.
Posted Dec 08, 2023 - 11:27 PST
This incident affected: Affirm Mobile App (US).