Affirm iOS Checkout Errors
Incident Report for Affirm
Resolved
This incident has been resolved. Affected service has been restored to proper working order.
Posted Feb 26, 2021 - 19:41 PST
Update
Our engineers have identified a solution to the iOS checkout issue and are in the process of implementing a fix for it. We will provide another update as soon as we have more information.
Posted Feb 26, 2021 - 15:34 PST
Identified
We have identified that the issue is affecting users across multiple iOS browsers, related to an update to Apple's third-party cookie policy. Our engineering team is continuing to work on implementing a solution as quickly as possible.
Posted Feb 26, 2021 - 11:46 PST
Investigating
We are currently experiencing some errors that are preventing users from checking out with some of our merchants in our mobile app. Our engineering team is working to identify the root cause and implement a solution as soon as possible.
Posted Feb 26, 2021 - 10:07 PST
This incident affected: Affirm Checkout (US).