Loan checkout flow availability degraded

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 21:43 PDT

Update

We have identified that this issue is only impacting a specific partner integration and are continuing to investigate.
Posted Jul 30, 2024 - 16:18 PDT

Investigating

We are investigating a degradation of loan confirmations & authorization counts in the US and CA. We have begun a rollback of our most recent deploys and are monitoring possibly related outages with 3rd party infrastructure providers.
Posted Jul 30, 2024 - 15:47 PDT
This incident affected: Affirm Checkout (US, Canada), Affirm Charges API (US, Canada), Affirm Purchase API (US, Canada), and Affirm Transactions API (US, Canada).