Partial Checkout Outage in Canada
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 12:36 PST
Identified
We are still seeing a small amount of errors at checkout for customers and are looking for a solution to have full resolution.
Posted Jan 23, 2024 - 12:11 PST
Monitoring
Checkout errors are starting to subside and we will be continuing to monitor for resolution
Posted Jan 23, 2024 - 11:54 PST
Identified
We are currently experiencing a minor partial disruption to our checkout service in Canada. We have identified the issue and are investigating how to fix the issue. We'll provide another update soon.
Posted Jan 23, 2024 - 11:46 PST
This incident affected: Affirm Checkout (Canada).