We are continuing to monitor for any further issues.
Posted Jun 21, 2024 - 12:00 PDT
Monitoring
We've implemented the fix and we are seeing recovery of our Services. We are closely monitoring it.
Posted Jun 21, 2024 - 11:12 PDT
Identified
We've identified the root cause of the issue and our team is implementing a fix.
Posted Jun 21, 2024 - 10:20 PDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2024 - 09:45 PDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2024 - 09:28 PDT
Investigating
We are aware of an issue where our Checkout Service and Affirm Card in the US is impacted. Our team is currently investigating, and we will provide additional updates as soon as possible.
Posted Jun 21, 2024 - 09:21 PDT
This incident affected: Affirm Checkout (US), Affirm Charges API (US), Affirm.com (US), Affirm Virtual Card Network (US), Affirm Purchase API (US), Affirm Transactions API (US), US - Platforms / Payment Gateways (US - Shopify Payments App, US - Shop Pay Installments, US - BigCommerce, US - WooCommerce, US - Wix, US - Other), and Affirm Prequalification (US).