Low error rate on loan confirmation

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 09:01 PDT

Update

Upon review, a very small number of errors were detected in Canada as well. We have updated the components affected.

We have observed our error rate dropping as the rollback completes.
Posted Mar 16, 2023 - 08:58 PDT

Monitoring

We detected a small increase in loan confirmation failures in the US. We have already initiated a rollback and are monitoring the situation.
Posted Mar 16, 2023 - 08:54 PDT
This incident affected: Affirm Checkout (US, Canada).