Merchant Dashboard Degradation
Incident Report for Affirm
Update
We have identified that the cause of these issues is that our current cluster cannot efficiently maintain the amount our API logs so we are working on migrating over to a new cluster. This should stabilize these issues. We are continuing to monitor the situation as this fix starts to be implemented.
Posted Sep 15, 2021 - 08:07 PDT
Monitoring
We have identified the cause of the degradation and we will be monitoring for a resolution as our logging system recovers over the weekend. If you have further questions, please reach out to our Merchant Help team at merchanthelp@affirm.com.
Posted Sep 10, 2021 - 16:15 PDT
Investigating
We are currently experiencing a degradation with our Merchant Dashboard with some of our merchants. This is specifically affecting searching past loans and charges. Our engineering team is working to identify the root cause and implement a solution as soon as possible.
Posted Sep 10, 2021 - 12:28 PDT
This incident affects: Merchant Dashboard.