Our services have fully recovered. This incident is now resolved.
Posted Nov 29, 2024 - 12:04 PST
Update
We are seeing recoveries across our services. We are still monitoring our services to ensure they recover fully.
Posted Nov 29, 2024 - 11:44 PST
Monitoring
Our teams have implemented a fix and are seeing our services recover. We will continue monitoring to ensure our services maintain operational.
Posted Nov 29, 2024 - 11:23 PST
Identified
Our teams have identified the issue and are working on fixing the issue.
Posted Nov 29, 2024 - 11:18 PST
Investigating
We are experiencing an increase in errors across services in the US related to checkout that is degrading the checkout flow. We are working on identifying the issue and will update as soon as possible.
Posted Nov 29, 2024 - 11:03 PST
This incident affected: Affirm Checkout (US) and US - Platforms / Payment Gateways (US - Shop Pay Installments).