Elevated Errors for Shop Pay Installments
Incident Report for Affirm
Resolved
The incident has been resolved.
Posted Nov 24, 2023 - 15:34 PST
Monitoring
We have identified increased down payment errors associated with certain credit cards, and we’ve confirmed that the issue is not within our system. We will keep closely monitoring the incident and will keep providing updates as they occur.
Posted Nov 24, 2023 - 15:02 PST
Identified
We have identified the cause of the SPI service disruption as a broader issue with Visa cards. We are closely monitoring the incident and will provide updates as they occur.
Posted Nov 24, 2023 - 13:23 PST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2023 - 12:19 PST
Investigating
We are currently experiencing elevated level of errors that are affecting Shop Pay Installments, and we are investigating the issue. We will provide additional updates as we know more.
Posted Nov 24, 2023 - 12:18 PST
This incident affected: US - Platforms / Payment Gateways (US - Shop Pay Installments).