Identified Issue Affecting Checkout on IOS App
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 11:40 PDT
Monitoring
The fix has been implemented and our team is actively monitoring.
Posted Jul 26, 2024 - 11:32 PDT
Update
Our team has identified the root cause of this, and we are working on a fix.
Posted Jul 26, 2024 - 10:11 PDT
Identified
We are aware of an ongoing issue that impacts checkout on our IOS App and we
are currently investigating.
Posted Jul 26, 2024 - 09:49 PDT
This incident affected: Affirm Mobile App (US).