Affirm US Checkout Availability Degradation

Incident Report for Affirm

Resolved

Our services have maintained operational. This incident is now resolved.
Posted Jan 22, 2026 - 08:32 PST

Monitoring

We have identified the root cause of the incident and will continue monitoring our services to ensure that our services maintain operational.
Posted Jan 22, 2026 - 08:22 PST

Update

We have seen a recovery in our services but we are still monitoring and investigating the root cause of the issue. We will provide an update as soon as possible.
Posted Jan 22, 2026 - 07:52 PST

Investigating

We are currently experiencing a drop in checkout availability. We are working on identifying the root cause to return service as soon as possible. We will update as soon as we can.
Posted Jan 22, 2026 - 07:40 PST
This incident affected: Affirm Checkout (US) and US - Platforms / Payment Gateways (US - Shop Pay Installments).