Affirm US Authentication Disruption

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 21:25 PDT

Monitoring

A fix has been implemented and we have seen a recovery. We are monitoring the results.
Posted Jul 31, 2024 - 21:22 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2024 - 21:15 PDT

Investigating

We are investigating a disruption to our authentication service and are currently attempting to locate the root cause and fix the issue. This is impacting customers as they attempt to log in to view their account or check out with Affirm.
Posted Jul 31, 2024 - 21:10 PDT
This incident affected: Affirm Checkout (US) and Affirm.com (US).