Degradation in Affirm UK Checkout

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 11:43 PST

Monitoring

We have identified the root cause of the incident and will continue monitoring our services to ensure that our services maintain operational.
Posted Feb 12, 2026 - 11:18 PST

Investigating

We are currently investigating this issue
Posted Feb 12, 2026 - 10:20 PST
This incident affected: UK - Platforms / Payment Gateways (UK - Shop Pay Installments), Affirm Checkout (UK), Affirm Purchase API (UK), Affirm Transactions API (UK), and Affirm Charges API (UK).