Identified Issue Affecting customer application in Canada.
Incident Report for Affirm
Resolved
Our team has deployed a fix and have seen the errors subside. All services are now functioning as expected.
Posted Jan 08, 2024 - 10:47 PST
Update
We have identified the cause of the disruption to our checkout as due to deploy on production and are currently attempting to fix the issue.
Posted Jan 08, 2024 - 10:30 PST
Identified
We have identified the cause of the disruption to our application flow as due to a feature flag and are currently attempting to fix the issue. Issue only affecting customers in Canada.
Posted Jan 08, 2024 - 10:17 PST
This incident affected: Affirm Checkout (Canada).