Prequalification Flow Degraded for Some Shopify Merchants
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 22:02 PST
Monitoring
The fix to ensure this issue does not occur again has been deployed. The process to remediate this issue for impacted merchants is in process and will be completed by the end of the day.
Posted Dec 14, 2023 - 12:35 PST
Update
Our teams are working on deploying a fix to stop this from occurring again and to remediate any merchants impacted. We will update as soon as the fix is deployed.
Posted Dec 14, 2023 - 10:46 PST
Update
This impacts Shopify merchants that have been onboarded after September 27th. This issue did not break the prequalification functionality for existing merchants onboarded before then.
Posted Dec 13, 2023 - 10:09 PST
Identified
We are aware of an issue where the Prequalification flow is degraded for some Shopify merchants causing users to see an error when attempting to prequalify. Our team has identified the source of the issue and we are working on implementing a fix to resolve the degraded performance. This only impacts users attempting to prequalify and does not impact their ability to checkout with Affirm.
Posted Dec 13, 2023 - 09:59 PST
This incident affected: US - Platforms / Payment Gateways (US - Shop Pay Installments).