Checkout Flow Service Disruption
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 16:54 PST
Monitoring
The Affirm checkout service is back online to customers. We are continuing to monitoring all services.
Posted Nov 18, 2021 - 16:08 PST
Update
We are continuing to see improvements in our internal systems and database connections, and the Affirm checkout service is coming back online to customers. We are monitoring as we fully scale up the resolution steps.
Posted Nov 18, 2021 - 15:49 PST
Update
We are starting to see small improvements in our internal systems and database connections, but the Affirm checkout service is still unavailable to customers. We are working through our prepared solutions in series and monitoring for resolution.
Posted Nov 18, 2021 - 15:15 PST
Update
While our cutover is in progress, we are working on solutions to improve general traffic flow through the Affirm checkout. Look forward to additional updates.
Posted Nov 18, 2021 - 14:42 PST
Update
Our database cutover is continuing to progress. We're preparing the proper precautions so that this transition occurs as smoothly as possible for customers. We will continue to provide updates on our progress and resolution.
Posted Nov 18, 2021 - 14:20 PST
Update
We are in progress with our database cutover plan - we'll have concrete resolution timelines in future updates.
Posted Nov 18, 2021 - 14:02 PST
Identified
We have identified that we are experiencing a degradation of our databases. We are planning a cutover plan to a new database and expedite our resolution. We will continue to provide updates here.
Posted Nov 18, 2021 - 13:53 PST
Investigating
We are actively investigating a disruption to the Affirm checkout flow. We will be providing additional updates quickly as we know more.
Posted Nov 18, 2021 - 13:37 PST
This incident affected: Affirm Checkout (US) and Affirm Charges API (US).