Checkout Flow Service Disruption
Incident Report for Affirm
Resolved
We have implemented a fix for the Affirm checkout flow and have seen our services return to their usual performance.
Posted Jan 24, 2022 - 08:16 PST
Update
We are continuing to work on a fix for the Affirm loan application disruption and will provide updates as they come along.
Posted Jan 24, 2022 - 07:53 PST
Update
We are actively working on a fix and will provide an update as soon as one is available.
Posted Jan 24, 2022 - 07:11 PST
Identified
We have identified the cause of the Affirm loan application disruption and currently attempting to resolve.
Posted Jan 24, 2022 - 06:45 PST
Update
We are continuing to see elevated issues with our Affirm application flow and will provide an update as soon as possible.
Posted Jan 24, 2022 - 06:24 PST
Investigating
We are actively investigating a disruption to the Affirm checkout flow. We will be providing additional updates as we know more.
Posted Jan 24, 2022 - 05:34 PST
This incident affected: Affirm Checkout (US).