We will be undergoing scheduled maintenance during this time.
Posted Jan 15, 2026 - 11:19 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 28, 2026 - 23:00 PST
Scheduled
We will be performing scheduled database maintenance beginning 11 PM PT on January 28, 2026. This work involves several production database clusters that support Checkout in the US region to ensure adequate capacity and performance.
The total maintenance window is expected to last 120 minutes, with an expected downtime of up to 7 minutes. Actual user impact is expected to be minimal, as failovers typically complete in under one minute and application retries will mitigate transient errors.
Posted Jan 28, 2026 - 23:00 PST
This scheduled maintenance affects: Affirm Checkout (US), Affirm Charges API (US), Affirm.com (US), Affirm Purchase API (US), Affirm Transactions API (US), US - Platforms / Payment Gateways (US - Shopify Payments App, US - Shop Pay Installments, US - BigCommerce, US - WooCommerce, US - Wix, US - Other), and Affirm Prequalification (US).