Minor Checkout Disruption
Incident Report for Affirm
Resolved
The incident has been resolved.
Posted Feb 26, 2024 - 20:12 PST
Monitoring
We are seeing full recovery across our services. Customers should now be able to checkout with Affirm successfully. We are now monitoring for stability.
Posted Feb 26, 2024 - 15:25 PST
Identified
Checkouts in the US are now at less than 5% disruption after restarting several of our services. Checkouts in Canada should be affected at around 5% and we are working through our remediation steps.
Posted Feb 26, 2024 - 14:56 PST
Update
The issue is currently at around 5 - 10% disruption. Some customers should be able retry if they run into an issue during checkout. We are working on a few different fixes to mitigate the the issue. We are seeing minor recovery and are still looking towards full resolution.
Posted Feb 26, 2024 - 14:21 PST
Investigating
We are currently experiencing a minor disruption to our checkout service. We are investigating the issue with our engineering teams and will continue to provide updates.
Posted Feb 26, 2024 - 13:48 PST
This incident affected: Affirm Checkout (US, Canada).