Elevated Errors For Affirm Checkout Service

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Aug 30, 2024 - 15:11 PDT

Monitoring

We have seen the affected services recover. We will continue to monitor the situation to ensure that degradation does not resume.
Posted Aug 30, 2024 - 15:07 PDT

Update

We are continuing to investigate this issue.
Posted Aug 30, 2024 - 14:45 PDT

Investigating

We are currently experiencing elevated level of errors that are affecting our Checkout Services in the US and we are investigating the issue. We will provide additional updates as we know more.
Posted Aug 30, 2024 - 14:34 PDT
This incident affected: Affirm Checkout (US) and Affirm Prequalification (US).