T-Mobile SMS failures impacting Affirm user authentication for their customers

Incident Report for Affirm

Resolved

Metrics indicating that T-Mobile users are been unable to receive SMS pins have returned to normal levels. This incident has been declared resolved
Posted Dec 05, 2023 - 22:33 PST

Identified

We have observed a drop in end-to-end conversion for US Affirm users using T-mobile as their mobile carrier. Affected users are not receiving their SMS pins at checkout. We are monitoring this 3rd party incident and will update as the situation progresses
Posted Dec 05, 2023 - 22:02 PST
This incident affected: Affirm Checkout (US).