Increased errors on multiple endpoints
Incident Report for Affirm
Resolved
Errors have decreased to their normal levels
Posted Jan 19, 2024 - 16:01 PST
Monitoring
This has been mitigated, we will continue to monitor
Posted Jan 19, 2024 - 15:41 PST
Investigating
We are currently investigating this issue
Posted Jan 19, 2024 - 15:02 PST
This incident affected: US - Platforms / Payment Gateways (US - Shop Pay Installments).