Identified Issue Affecting Affirm Checkout
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 12:09 PST
Monitoring
The fix has been implemented, and we are seeing recovery. We will continue to monitor the situation closely.
Posted Nov 06, 2024 - 11:27 PST
Identified
We have identified the cause of the disruption to our checkout service and are currently attempting to fix the issue.
Posted Nov 06, 2024 - 10:55 PST
This incident affected: Affirm Checkout (US).