Elevated Errors for Affirm Loan Service
Incident Report for Affirm
Resolved
Our team has deployed a fix and have seen the errors subside. All services are now functioning as expected.
Posted Dec 09, 2024 - 15:12 PST
Identified
We have identified the cause and are continuing to work on a fix for the checkout disruption. We will provide more updates as they come along.
Posted Dec 09, 2024 - 15:03 PST
Investigating
We are currently experiencing elevated level of errors that are affecting our checkout in Canada, and we are investigating the issue. We will provide additional updates as we know more.
Posted Dec 09, 2024 - 14:54 PST
This incident affected: Affirm Checkout (Canada).