Increased Latency in US

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 13:04 PST

Monitoring

Our services are improving and are seeing reduced latency. We are monitoring for full resolution.
Posted Jan 30, 2025 - 11:47 PST

Investigating

We are experiencing increased latency in our APIs that is resulting in degraded performance. We are currently looking into the issue and working to resolve it as soon as possible.
Posted Jan 30, 2025 - 11:21 PST
This incident affected: Affirm Transactions API (US) and US - Platforms / Payment Gateways (US - Shop Pay Installments).