Merchant Portal Charges and API Logs Temporarily Unavailable
Incident Report for Affirm
Resolved
This incident has been resolved, as the merchant dashboard is now fully functional.
Posted Jan 07, 2021 - 15:14 PST
Monitoring
The temporary workaround implemented addressed the issue with no new errors occurring. We will continue monitoring for stability over the next 24 hours.
Posted Jan 07, 2021 - 00:04 PST
Identified
We have identified the issue and implemented a temporary workaround. The errors we were seeing in the merchant dashboard have now subsided. We will monitor for the next hour to ensure stability.
Posted Jan 06, 2021 - 18:18 PST
Investigating
We’re currently experiencing a service disruption in our charges and API logs tabs in the Affirm merchant dashboard. Our engineering team is working to identify the root cause and implement a solution as soon as possible.
Posted Jan 06, 2021 - 17:15 PST
This incident affected: Merchant Dashboard.