Degradation in Affirm Checkout

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 23:51 PST

Monitoring

We've deployed a mitigation, throughput is recovering and are actively monitoring.
Posted Jan 06, 2026 - 23:49 PST

Identified

We've identified the source of the degradation in Affirm Checkout and we are working on a mitigation
Posted Jan 06, 2026 - 23:45 PST
This incident affected: US - Platforms / Payment Gateways (US - Shopify Payments App, US - Shop Pay Installments), CA - Platforms / Payment Gateways (CA - Shopify Payments App), and UK - Platforms / Payment Gateways (UK - Shop Pay Installments).