Affirm US and CA Checkout Disruption

Incident Report for Affirm

Resolved

Our team has deployed a fix and have seen the errors subside. All services are now functioning as expected.
Posted Dec 05, 2023 - 11:33 PST

Identified

We have identified the cause of the disruption to our Checkout service due to a code bug and are currently attempting to fix the issue.
Posted Dec 05, 2023 - 11:26 PST

Investigating

We are investigating a disruption to our Checkout service and are currently attempting to locate the root cause and fix the issue. This is impacting checkouts for merchants in the US and CA.
Posted Dec 05, 2023 - 11:12 PST
This incident affected: Affirm Checkout (US, Canada) and US - Platforms / Payment Gateways (US - Shopify Payments App, US - Shop Pay Installments).