Elevated Errors on the Affirm Checkout Underwriting Service

Incident Report for Affirm

Resolved

The incident has been resolved and the checkout is now fully operational.
Posted Mar 23, 2023 - 12:31 PDT

Investigating

We are currently experiencing an elevated level of errors affecting our checkout underwriting service, and we are investigating the issue. We will provide additional updates as soon as we have more information.
Posted Mar 23, 2023 - 12:08 PDT
This incident affected: Affirm Checkout (US).