Elevated Checkout Errors

Incident Report for Affirm

Resolved

This incident has been resolved - checkout availability has returned to normal.
Posted Jun 11, 2021 - 18:12 PDT

Monitoring

A fix has been implemented and checkout errors appear to be resolved. We are monitoring to confirm.
Posted Jun 11, 2021 - 17:49 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2021 - 17:44 PDT

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 11, 2021 - 17:19 PDT
This incident affected: Affirm Checkout (US).