Degradation on Sandbox APIs

Incident Report for Affirm

Resolved

Our team has deployed a fix and have seen the errors subside. All services are now functioning as expected.
Posted Jun 03, 2026 - 13:49 PDT

Monitoring

We have implemented a fix and have seen a recovery in the availability of our Sandbox APIs. We will continue to monitor the situation to ensure that our systems are fully operational.
Posted Jun 03, 2026 - 13:36 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 03, 2026 - 12:47 PDT

Identified

We have identified the cause of the disruption to our Sandbox APIs and we are currently attempting to fix the issue.
Posted Jun 03, 2026 - 12:00 PDT
This incident affected: Affirm Sandbox (US, Canada).