Affirm US Checkout Disruption

Incident Report for Affirm

Resolved

We have resolved the issue and have seen our services return to their usual performance.
Posted Dec 05, 2023 - 09:29 PST

Monitoring

We have identified the source of the issue. The checkout service is now working as expected. We are continuing to monitor the situation.
Posted Dec 05, 2023 - 09:06 PST

Investigating

We are currently investigating this issue.
Posted Dec 05, 2023 - 09:00 PST

Identified

We are investigating a disruption to our Checkout service and are currently attempting to locate the root cause and fix the issue. This is impacting checkouts for merchants in the US.
Posted Dec 05, 2023 - 08:58 PST
This incident affected: Affirm Checkout (US) and US - Platforms / Payment Gateways (US - Shop Pay Installments).