Some customers not able to sign-in to use Affirm
Incident Report for Affirm
Resolved
This incident has been resolved and all customers should be able to successfully sign in with Affirm.
Posted Jun 09, 2021 - 13:29 PDT
Monitoring
We are seeing more Affirm customers being able to sign in as issues with sending texts are starting to resolve. We will be monitoring for stability and full resolution.
Posted Jun 09, 2021 - 11:52 PDT
Identified
The Verizon phone carrier is currently experiencing issues that are preventing Affirm to successfully send texts to some customers for our sign-in page. We are actively monitoring this issue and are working to provide an alternate solution in the meantime.
Posted Jun 09, 2021 - 11:39 PDT
This incident affected: Sign-In.