Affirm Service Degradation
Incident Report for Affirm
Resolved
This incident has been fully resolved. All Affirm services are operational.
Posted Oct 31, 2023 - 17:31 PDT
Monitoring
We have implemented a fix for multiple Affirm services and have seen our services return to their usual performance.
Posted Oct 31, 2023 - 17:07 PDT
Update
We have started to see recovery across all Affirm services. We will continue to monitor the situation to ensure that our systems are fully operational.
Posted Oct 31, 2023 - 17:01 PDT
Identified
We have identified the root cause of the issue and are working on a fix. We will provide more updates as they come along.
Posted Oct 31, 2023 - 16:47 PDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2023 - 16:41 PDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2023 - 16:37 PDT
Investigating
We are currently experiencing elevated level of errors across multiple Affirm services and we are investigating the issue. We will provide additional updates as we know more.
Posted Oct 31, 2023 - 16:36 PDT
This incident affected: Affirm Checkout (US), Affirm Charges API (US), Affirm.com (US), Affirm Virtual Card Network (US), Affirm Purchase API (US), Affirm Transactions API (US), and US - Platforms / Payment Gateways (US - Shopify Payments App, US - BigCommerce, US - WooCommerce).