Authentication Disruption in the US

Incident Report for Affirm

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 19:46 PST

Update

We are continuing to monitor the situation to ensure performance remains stable.
Posted Jan 14, 2026 - 15:08 PST

Update

We are continuing to monitor the situation to ensure performance remains stable.
Posted Jan 14, 2026 - 10:42 PST

Monitoring

We will continue to monitor the situation to ensure performance remains stable.
Posted Jan 14, 2026 - 10:10 PST

Identified

We are observing authentication issues for some consumers related to ongoing nation-wide carrier disruptions.
Posted Jan 14, 2026 - 09:48 PST
This incident affected: Affirm Checkout (US) and Affirm Prequalification (US).