Batch infrastructure issue impacting public facing endpoints
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 09:01 PDT
Monitoring
We are seeing recovery on previously impacted metrics. Continuing to monitor.
Posted Nov 01, 2023 - 08:51 PDT
Investigating
We are currently investigating an internal infrastructure issue impacting merchant's ability to authorize loans and overall latencies in US.
Posted Nov 01, 2023 - 08:44 PDT
This incident affected: Affirm Checkout (US), Affirm Charges API (US), and Affirm Transactions API (US).