Production Sandbox temporarily down
Incident Report for Affirm
Resolved
A fix had been deployed and this issue is now fully resolved. If you notice any more errors on Affirm Sandbox services, you may need to clear the cookies on your browser and log in again.
Posted Jan 12, 2021 - 15:25 PST
Update
We are continuing to investigate the partial outage on Affirm Sandbox services. Merchants may see an error during Sandbox checkout saying "Oops! Something went wrong." or an Internal Server Error when trying to access the Sandbox merchant dashboard. We will provide another update as soon as we have more information.
Posted Jan 12, 2021 - 10:13 PST
Investigating
At 14:55 PST we noticed an increase in errors in our Mordor Production Sandbox endpoints. We are investigating the issue.
Posted Jan 11, 2021 - 15:42 PST
This incident affected: Affirm Sandbox (Sandbox Checkout, Sandbox Charge API, Sandbox Merchant Dashboard, Sandbox Promos).