Partial Disruption for Virtual Card Checkout Service
Incident Report for Affirm
Resolved
We identified the cause of this disruption and the incident has now been resolved.
Posted Oct 13, 2021 - 12:02 PDT
Investigating
We are currently investigating a partial disruption in our Virtual Card Checkout service. Approximately 5% of these checkouts are failing to be processed. We will provide more updates here as we identify the cause of the issue.
Posted Oct 13, 2021 - 11:50 PDT
This incident affected: Affirm Virtual Card Network (US).