Identified Issue Affecting Loan Application
Incident Report for Affirm
Resolved
This incident has been resolved since 12:45pm PDT.
Posted Apr 23, 2024 - 15:28 PDT
Update
We are seeing recovery on our loan application service after the fix implementation. We will continue to monitor the situation to ensure that our systems are fully operational.
Posted Apr 23, 2024 - 12:42 PDT
Monitoring
We have implemented a fix and have seen a recovery in the loan application services. We will continue to monitor the situation to ensure that our systems are fully operational.
Posted Apr 23, 2024 - 12:28 PDT
Investigating
We are currently experiencing elevated level of errors that are affecting customer loan application, and we are investigating the issue. We will provide additional updates as we know more.
Posted Apr 23, 2024 - 12:11 PDT
Identified
The issue has been identified and we are currently working on a fix.
Posted Apr 23, 2024 - 12:00 PDT
Investigating
We have identified the cause of the disruption to our loan application as due to 500 errors on our authorization endpoint and are currently attempting to fix the issue.
Posted Apr 23, 2024 - 11:58 PDT
This incident affected: Affirm Checkout (US).