Affirm SMS PIN Repayment Issues
Incident Report for Affirm
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 14:48 PST
Monitoring
The updated notifications are working as expected and our team is monitoring the situation. As a reminder, customers can still submit payments by logging into their Affirm account on our mobile application or Affirm.com.
Posted Dec 05, 2022 - 12:06 PST
Update
We have made an update that will send notification to the users when the user cannot be verified and the payment fails. We will continue to investigate this issue and monitor the errors.
Posted Dec 03, 2022 - 16:05 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 17:20 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 10:20 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 10:20 PST
Investigating
We are currently investigating an issue where some users are not able to submit payments via SMS PIN code; if you are not seeing a success message after approving a payment via text message, please submit your payment by logging into your Affirm account on our mobile application or Affirm.com.
Posted Dec 02, 2022 - 10:17 PST
This incident affected: Support & Customer Service (US).